Data Center Outage

Incident Report for Action Property Management

Resolved

The outage at the data center has been resolved. All systems are back online.

We apologize for the impact that this has had on your day and we appreciate your patience.

If you are continuing to experience issues, please contact the IT Department.
Posted Apr 23, 2026 - 16:32 PDT

Monitoring

We have been made aware that our data center experienced a major event which is impacting all hosted services including VDI, Shared Drives, and other internals. Some aspects of the Management App, like Documents, may also display errors at this time.

Those on VDI can still use Outlook, or OWA, locally on their PCs for email access.

At this time, we do not have an ETA on restoration but are working with our provider continuously to get updates.
Posted Apr 23, 2026 - 08:11 PDT
This incident affected: File Server (H Drive, R Drive, T Drive, User Files) and VDI, VPN.