ATTENTION: VPN Connectivity Issue

Incident Report for Action Property Management

Resolved

The issue with the VPN has been resolved. You may need to restart your computer in order to access the shared drives or log into the computer.
Posted Apr 01, 2026 - 12:27 PDT

Investigating

The VPN is currently down, and we are actively working on resolving the issue. This will impact some users logging into computers and for some will impact accessing the shared drives.
Posted Apr 01, 2026 - 07:59 PDT
This incident affected: VPN.