ATTENTION: VPN Connection Issue

Incident Report for Action Property Management

Resolved

The VPN issue has been addressed, and a mass fix has been deployed to all effected machines. You may notice a momentary disconnection of the VPN (if currently connected) and network (H, R, & T) drives for about 10 seconds, but the connection should be restored shortly after. Restarting will not be necessary. If you encounter any further issues with the VPN or have any issues connecting to any network drives, please Contact Support and we will be more than happy to assist you.

As always, we thank you for your patience!
Posted Mar 31, 2025 - 16:39 PDT

Identified

We have been made aware of the ongoing issues connecting to the network (H, R, & T) drives. Upon investigation, the root cause of this issue is the VPN. We are currently working through a mass fix that will be deployed to all effected computers. We will send out an update shortly.

Thank you for your patience.
Posted Mar 31, 2025 - 15:01 PDT
This incident affected: File Server (H Drive, R Drive, T Drive) and VPN.