Data Center Maintenance - Extended

Incident Report for Action Property Management

Resolved

The maintenance has concluded and all systems have been confirmed to be fully operational.

As always, thank you for your patience.
Posted Jun 20, 2026 - 21:45 PDT

Investigating

We want to apologize for the miscommunication sent out prior stating that the scheduled maintenance had been completed. The maintenance is taking longer than anticipated and is still ongoing.

We expect all systems to be restored no later than 10pm PDT.

We truly appreciate your patience.
Posted Jun 20, 2026 - 21:20 PDT
This incident affected: File Server (H Drive, R Drive, T Drive, User Files), SnapHOA (Management App, Resident/Board Portal), and VDI, VPN.