Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 20, 2026 - 00:00 PDT
Scheduled
The Data Center will be undergoing scheduled fiber connection maintenance beginning May 20, 2026, at 12:00 AM.
While the expected downtime is approximately 1 hour, our provider has advised us to plan for a maintenance window of up to 6 hours due to the complexity of the work.
During this time, users may experience the following interruptions:
VPN Users
Possible inability to connect to the VPN Network drives such as H, R, and T may be inaccessible
VDI Users
Inability to connect to virtual desktops/virtual machines
SnapHOA Users
Certain document references within SnapHOA - Management and the Resident Portal may be unavailable
Please save all work prior to the maintenance window to prevent any potential loss of data.
Thank you for your understanding.
Posted May 19, 2026 - 11:36 PDT
This scheduled maintenance affected: File Server (H Drive, R Drive, T Drive, User Files), SnapHOA (Management App, Resident/Board Portal), and VDI, VPN.